Infrastructure issues in Dallas datacenter
Incident Report for Targetprocess
Resolved
Our infrastructure team has fixed the issue. Please contact us at support@targetprocess.com in case you face any problems
Posted Dec 26, 2019 - 18:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 26, 2019 - 18:31 UTC
Monitoring
We're having infrastructure issues in DAL which may result in some errors with metrics, visual reports or search. Our team is working on elimination of the root cause
Posted Dec 26, 2019 - 15:08 UTC
This incident affected: United States data center.