Connectivity issues in EU datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved
Posted Oct 06, 2021 - 07:43 UTC
Investigating
There are connectivity issues in EU datacenter. Some accounts of the corresponding datacenter are affected. Our infrastructure team is currently checking this
Posted Oct 06, 2021 - 07:28 UTC
This incident affected: European data center.