Issue with connectivity in the US cluster
Incident Report for Targetprocess
Resolved
The incident has been resolved at 02:07 AM UTC +3:00 today by information from our vendor
Posted Aug 12, 2021 - 07:21 UTC
Investigating
After maintenance made by our provider IBM some packet loss is observed in the US cluster which might cause disruption of services. Their network engineers are currently working on this
Posted Aug 11, 2021 - 10:16 UTC
This incident affected: United States data center.