Notifications Rules are not working in US cluster
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 14:01 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2021 - 13:38 UTC
This incident affected: United States data center.