Automation Rules, Reports, Integrations, and other services are not working for some accounts hosted on Portland Datacenter

Incident Report for Targetprocess

Resolved

This incident has been resolved.
Posted Jul 12, 2023 - 16:07 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 12, 2023 - 16:07 UTC

Identified

The root cause is identified and contained. However, the services are still unstable. We continue further investigation.
Posted Jul 12, 2023 - 11:41 UTC

Investigating

We are currently investigating this issue.
Posted Jul 12, 2023 - 00:25 UTC
This incident affected: Portland data center (US cluster).