Slowness in EU datacenter
Incident Report for Targetprocess
Resolved
The incident has been resolved. All the services should perform as expected for now.
Posted Oct 20, 2022 - 10:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2022 - 16:28 UTC
Update
Slowness is still occurring and the DevOps team is working to correct the issue. We do not have an ETA at this time.
Posted Oct 19, 2022 - 16:27 UTC
Update
The metric for accounts is still recalculating. The high load on the cluster will persist until all the metrics for the account are recalculated.
Posted Oct 19, 2022 - 07:59 UTC
Update
The high load on the cluster will persist until all the metrics for the account are recalculated
Posted Oct 19, 2022 - 03:19 UTC
Update
Our Infrastructure team is continuing the investigation of the root cause and working on a solution.
Posted Oct 18, 2022 - 18:20 UTC
Identified
Our DevOps team is working on the fix.
Posted Oct 18, 2022 - 13:16 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2022 - 10:11 UTC
Investigating
Slowness is observed in EU data center. Our team is looking into the issue.
Posted Oct 18, 2022 - 10:10 UTC
This incident affected: Dublin data center.