Shared Views service issues in all data centers

Incident Report for Targetprocess

Resolved

This incident has been resolved.
Posted Jul 25, 2023 - 15:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2023 - 03:51 UTC

Identified

The issue with the DNS has been identified. The refresh of the DNS settings is rolling out. Share Views can start working in some locations.
Posted Jul 24, 2023 - 15:47 UTC

Update

We continue investigating the issue with the Share Views.
Posted Jul 24, 2023 - 15:08 UTC

Investigating

Shared view functionality is not available in all data centers.
The infrastructure team is investigating the issue.
Posted Jul 24, 2023 - 10:11 UTC
This incident affected: Sydney data center (APAC cluster), Dublin data center (EU cluster), and Portland data center (US cluster).