We are experiencing issues with Email notifications
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 15:37 UTC
Monitoring
The root cause of the issues with the outgoing email notifications has been identified and addressed. All queued emails are starting to be delivered. It can take some time to receive all the delayed messages. No data loss is expected. We're monitoring the progress.
Posted Mar 01, 2024 - 13:46 UTC
Update
Every available resource is directed towards resolving the issue with email notifications.
Posted Mar 01, 2024 - 09:17 UTC
Update
We're working on resolving the issue with the vendor with the highest priority.
Posted Feb 29, 2024 - 22:35 UTC
Update
We are continuing to investigate the issue with the email notifications.
Posted Feb 29, 2024 - 14:39 UTC
Investigating
We are currently investigating this issue.
Posted Feb 29, 2024 - 09:36 UTC
This incident affected: Sydney data center (APAC cluster), Dublin data center (EU cluster, EU2 cluster, POVEU cluster), and Portland data center (US cluster, US2 cluster).