Planned maintenance for US cluster
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 10:12 UTC
Investigating
Network engineers of our hosting provided IBM are working on firmware upgrades. No downtime is expected but brief period of degradation or loss of packets-in-flight is possible. Expected end of the maintenance - 1PM UTC+3 today
Posted Aug 11, 2021 - 06:59 UTC
This incident affected: United States data center.