Attachments uploaded via WYSIWYG editor Image Upload functionality are not loading

Incident Report for Targetprocess

Resolved

The bug with the attachments upload has been fixed. The fix has already been deployed to all clusters.
Posted Nov 30, 2023 - 10:49 UTC

Investigating

Images that were uploaded to entities' Description or Comment fields via WYSIWYG editor "Image" button > "Upload" functionality are not loading. Developers are working on the fix of the issue.
The recommended way to upload an image to a Description or Comment is using Drag&Drop or pasting from a buffer. For more details, check the article: https://www.targetprocess.com/guide/main/how-to-add-images-into-description-and-comments/
Posted Nov 23, 2023 - 15:59 UTC
This incident affected: Sydney data center (APAC cluster), Dublin data center (EU cluster, EU2 cluster, POVEU cluster), and Portland data center (US cluster, US2 cluster).