Automation Rules are not being executed for certain accounts hosted on the Portland (US2) cluster.

Incident Report for Targetprocess

Resolved

The issue has been fixed, affected service should work as expected.
Posted May 30, 2025 - 14:08 UTC

Investigating

We are currently investigating this issue.
Posted May 30, 2025 - 13:37 UTC
This incident affected: Portland data center (US2 cluster).