Unplanned mainetnance due to the issues on the provider side
Incident Report for Targetprocess
Resolved
Unplanned maintenance is finished
Posted Jan 16, 2020 - 15:00 UTC
Identified
Some of the DAL servers may be affected. Short downtime is expected
Posted Jan 16, 2020 - 14:20 UTC
This incident affected: United States data center.