Temporary issues with Email plugin on EU cluster
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 08:12 UTC
Update
The reindex of the plugin is not yet finished for part of the affected accounts. We continue to monitor the situation and the process of reindexing.
Posted Oct 04, 2022 - 18:03 UTC
Identified
A delay in creating requests through the Email plugin is observed on the EU cluster. The issue is being fixed currently.
Posted Oct 04, 2022 - 08:33 UTC
This incident affected: Amsterdam data center.