Issues with the access to the accounts hosted on the cluster
Incident Report for Targetprocess
Resolved
The functionality of the service has been restored.
Posted Feb 16, 2024 - 00:33 UTC
Update
Efforts are currently underway to identify a solution.
Every available resource has been directed towards addressing this issue.
Posted Feb 15, 2024 - 23:19 UTC
Update
We are actively working on finding a fix that will resolve the major incident.
All the resources have been allocated to the resolution of this issue.
Posted Feb 15, 2024 - 22:00 UTC
Update
We are actively working on a fix for the ongoing issue.
Posted Feb 15, 2024 - 20:51 UTC
Update
We keep investigating the incident with urgency. The investigation is ongoing.
Posted Feb 15, 2024 - 19:45 UTC
Update
We are urgently looking into the issue. The investigation is still in progress.
Posted Feb 15, 2024 - 18:55 UTC
Update
We are continuing to investigate this issue.
Posted Feb 15, 2024 - 17:57 UTC
Investigating
We are currently investigating this issue.
Posted Feb 15, 2024 - 17:21 UTC
This incident affected: Portland data center (US2 cluster).