Integrations profiles issue on EU DTC
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 13:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 11:38 UTC
Identified
The issue was identified. Fix is in progress.
Posted Jan 28, 2022 - 10:21 UTC
This incident affected: Amsterdam data center.