Issues with accessing account in US datacenter
Incident Report for Targetprocess
Resolved
The issue is resolved by replacing the failed node
Posted Jul 15, 2020 - 15:06 UTC
Identified
Root cause of the issue is identified. Our team is working on fixing it
Posted Jul 15, 2020 - 14:35 UTC
Investigating
Our infrastructure team is currently working to identify the root cause of it
Posted Jul 15, 2020 - 14:19 UTC
This incident affected: United States data center.