Issues with plugins
Incident Report for Targetprocess
Resolved
The rebuilding of search indexes is finally finished for all affected accounts.

Please, inform our support if you still notice any issues with the plugins.
Posted Sep 02, 2022 - 16:29 UTC
Update
Currently, 25 accounts are still affected by the global search index of the Search2 Plugin.
We are constantly monitoring the situation.

Please accept my sincere apologies for all the inconvenience!
As a temporary workaround you can open entities knowing their direct ID's: youaccountname.tpondemand.com/entity/12345
Posted Sep 02, 2022 - 15:07 UTC
Update
Currently, 26 accounts are still affected by the global search index of the Search2 Plugin.
We are constantly monitoring the situation.

Please accept my sincere apologies for all the inconvenience!
As a temporary workaround you can open entities knowing their direct ID's: youaccountname.tpondemand.com/entity/12345
Posted Sep 02, 2022 - 13:37 UTC
Update
We are glad to announce that the search bar should be available for all the accounts again!

While still at the moment, 27 accounts are still affected by the global search index of the Search2 Plugin.
We constantly monitor the situation.
Our deepest apologies to everyone who is still experiencing the issue!
As a temporary workaround you can open entities knowing their direct ID's: youaccountname.tpondemand.com/entity/12345
Posted Sep 02, 2022 - 08:12 UTC
Update
Right now, some accounts may also miss the Search Bar itself.
We are aware of the problem and actively working on the fix together with the infrastructure team.
Posted Sep 02, 2022 - 07:40 UTC
Update
Currently, 30 accounts are still affected by the global search index of the Search2 Plugin.
We constantly monitor the situation.
Our deepest apologies to everyone who is still experiencing the issue!
As a temporary workaround you can open entities knowing their direct ID's: youaccountname.tpondemand.com/entity/12345

The next update would be provided today at 6 PM European time
Posted Sep 02, 2022 - 04:02 UTC
Update
Latest update: 41 accounts are still affected by the global search index of the Search2 Plugin.
We are constantly monitoring the situation.

Our deepest apologies to everyone who is still experiencing the issue!
Posted Sep 01, 2022 - 21:28 UTC
Update
Latest update: 48 accounts are still affected by the global search index of the Search2 Plugin.
We constantly monitor the situation.
Our deepest apologies to everyone who is still experiencing the issue!
Posted Sep 01, 2022 - 17:42 UTC
Update
Currently, 65 accounts are still affected by the global search index of the Search2 Plugin.
We constantly monitor the situation.
Our deepest apologies to everyone who is still experiencing the issue!
As a temporary workaround you can open entities knowing their direct ID's: youaccountname.tpondemand.com/entity/12345

The next update would be provided tomorrow at 6 AM European time
Posted Sep 01, 2022 - 10:34 UTC
Update
Currently 73 accounts are still affected by the global research index of the Search2 Plugin.
We constantly monitoring the situation.
Our deepest apologies for everyone who is still experiencing the issue!
As a temporary workaround you can open entities knowing their direct ID's: youaccountname.tpondemand.com/entity/12345
Posted Sep 01, 2022 - 06:33 UTC
Update
Search indexes rebuilding is still in progress. We notice several accounts have started reindexing on their own or have not used TP yesterday - therefore we don't see a big change in the number of processed accounts. We expect significant changes during the late evening and night when the cluster is less busy with other operations.
We'll keep monitoring this situation.
Posted Aug 31, 2022 - 17:23 UTC
Identified
Currently 110 accounts are still affected by the global research index of the Search2 Plugin.
We constantly monitoring the situation.
Our deepest apologies for everyone who is still experiencing the issue!
As a temporary workaround you can open entities knowing their direct ID's: youaccountname.tpondemand.com/entity/12345
Posted Aug 31, 2022 - 10:05 UTC
Investigating
The issue with the Search2 plugin is fixed. However, the rebuild of indexes has not been finished yet for all accounts.
We are not able to affect the speed of reindexing and we will keep updating on the status of this process.
We keep monitoring the situation.
Posted Aug 30, 2022 - 20:52 UTC
Update
The initial issue with the Search2 plugin is fixed.
Still we've started a rebuilt indexes process for all the affected account, and it is still in progress.
So some inconsistencies in search results may still appear.
We keep monitoring the situation.
Posted Aug 30, 2022 - 08:08 UTC
Update
Our infrastructure team is still working on the fix of the Seach2 Plugin.
It takes time for the fix to be applied to the whole data center.
Please be sure our best to bring all the comfort of using Targetprocess back to you soon!
Posted Aug 29, 2022 - 16:52 UTC
Identified
Affected areas:
- TFS plugin
- Git plugin
- Perforce plugin
- Search
- Task Creator plugin
- Subverstion plugin
- Test Run Import plugin
- Email Integration
- Mashups

Our infrastructure team is urgently working on the resolution.
Posted Aug 29, 2022 - 05:00 UTC
This incident affected: Dallas data center, Amsterdam data center, and Sydney data center.