We are experiencing some performance issue for accounts hosted in Dublin cluster.
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 14:30 UTC
Update
Issue is resolved.
Posted Jun 19, 2023 - 14:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 19, 2023 - 11:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2023 - 11:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 19, 2023 - 11:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2023 - 08:24 UTC
Investigating
We are experiencing some performance issues for accounts hosted in the Dublin cluster.
-Search is not working. (As a workaround, you can open an entity using a direct URL. Ex https://YouraccountURL/entity/123 where 123 is the entity id)
Posted Jun 19, 2023 - 07:41 UTC
This incident affected: Dublin data center (EU cluster).