This is a test automated incident.
Incident Report for Targetprocess
Resolved
It wa s a test one, all good.
Posted 4 months ago. Mar 07, 2019 - 15:46 UTC
Identified
Nothing really happened, we just needed to make automated checks would display valid data, even if it is a downtime.
Posted 5 months ago. Mar 07, 2019 - 12:29 UTC
This incident affected: Australian Data center.