Issue with Email Notifications about Comments containing Attachments
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results. All new email notifications about new comments should be delivered.
Posted Oct 16, 2024 - 13:45 UTC
Investigating
Starting from October 10 email notifications about new Comments and Mentions aren't delivered if they contain attachments. We are working on the fix of this issue.
Posted Oct 16, 2024 - 13:27 UTC
This incident affected: Sydney data center (APAC cluster), Dublin data center (EU cluster, EU2 cluster), and Portland data center (US cluster, US2 cluster).