Error Communicating with Custom Quick Filters

Incident Report for Targetprocess

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 21:54 UTC

Monitoring

We believe the issue blocking communication with the Custom Quick Filters has been resolved. We will monitor to confirm there are no further reports of the issue.
Posted Feb 23, 2026 - 21:17 UTC

Investigating

Custom quick filters are currently not loading. A ticket has been opened for further investigation and we will post updates as we have them.
Posted Feb 23, 2026 - 20:31 UTC
This incident affected: Australia (APAC cluster), Europe (EU cluster, EU2 cluster, POVEU cluster), and Americas (US cluster, US2 cluster, US3 cluster).