Degraded performance in Amsterdam datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 17:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2022 - 09:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2022 - 09:32 UTC
Identified
The root cause of the problem is detected and contained. The final fixes are being applied. We expect the issue to be resolved shortly. We'll keep you updated.
Posted Dec 02, 2022 - 09:11 UTC
Update
The root cause of the problem is detected and contained. We have to reboot the server to apply the fix. A downtime is expected for up to 30 minutes.
Posted Dec 02, 2022 - 08:19 UTC
Update
The development team continues the investigation of the spikes that are causing the server degradation. In the meantime, the infrastructure team is setting up a new server to migrate the affected accounts over the weekend if the issue is not resolved by then.
Posted Dec 01, 2022 - 13:48 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2022 - 08:39 UTC
This incident affected: Amsterdam data center.