There is a temporary outage in our CC(https://customercenter.targetprocess.com/) page. This has impacted customercentre services .
Incident Report for Targetprocess
Resolved
An issue has been resolved
Posted Nov 11, 2022 - 16:15 UTC
Identified
Some users which are using auth.targetprocess.com link to log in to Tagetprocess will not be able to log in through this link till the outage is there. As a workaround, please use your account URL example https://youraccountname.tpondemand.com/ to login.

The concerned team is working on the fix.
Posted Nov 11, 2022 - 14:35 UTC
This incident affected: Sydney data center (APAC cluster), Dublin data center (EU cluster), and Portland data center (US cluster).