Issue with accessing some accounts at US cluster
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 08:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2019 - 08:01 UTC
Investigating
We are currently investigating this issue.
Posted Dec 26, 2019 - 07:57 UTC
This incident affected: United States data center.