Network issues on our provider side in US cluster
Incident Report for Targetprocess
Postmortem

At 17-MAR-2020 08:59 UTC, our customers began to experience issues with application availability. It happened because of degraded private network connectivity for servers in the Dallas Datacenter of our hosting provider. Network Specialists engaged and were investigating the cause of this issue in order to mitigate the impact as soon as possible.

12:42 UTC Network Specialists continued to work through the maintenance to reboot the affected hardware on the gateway. They finished rebooting the affected hardware at 12:54 UTC. But still received reports of continued connectivity issues and were working with the vendor to restore connectivity for those affected.

At 17-MAR-2020 23:10 UTC, Network Connectivity to services on Dallas Datacenter was restored. Network Specialists of our hosting provider continue working with the vendor to determine root cause and if any remedial action is necessary to prevent a recurrence

Posted Mar 19, 2020 - 14:49 UTC

Resolved
18-Mar-2020 01:55 UTC (Mar 18, 2020 04:55AM EAT) Network Connectivity to services was restored. IBM Network Specialists continue working with the vendor to determine root cause and if any remedial action is necessary to prevent a recurrence. We apologize for any inconvenience that this incident may have caused and appreciate your patience.
Posted Mar 18, 2020 - 01:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2020 - 19:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2020 - 14:42 UTC
Identified
We are currently collaborating with the provider's team in order to fix it.
Posted Mar 17, 2020 - 10:13 UTC
This incident affected: United States data center.