Currently, we are experiencing issues with storage gateway performance on EU cluster. Attachments-related functionality is affected (timeouts or similar errors)
Incident Report for Targetprocess
Resolved
The issue with storage gateway that affected attachments functionality has been fixed.
Posted Nov 15, 2022 - 18:13 UTC
Monitoring
The storage performance has improved. We continue monitoring the situation.
Posted Nov 15, 2022 - 15:33 UTC
Investigating
The concerned team is working on the fix
Posted Nov 15, 2022 - 11:37 UTC
This incident affected: Dublin data center (EU cluster).