There is an issue(error 500) with SSO login with service desk for some account hosted in EU cluster.

Incident Report for Targetprocess

Resolved

This incident has been resolved.
Posted Feb 03, 2023 - 09:39 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2023 - 09:37 UTC