Login issues observed by a limited number of accounts in US datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 14:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2021 - 14:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2021 - 13:26 UTC
Investigating
There are Login issues in US datacenter. Some accounts of the corresponding datacenter are affected. Our infrastructure team is currently investigating this
Posted Nov 05, 2021 - 13:22 UTC
This incident affected: United States data center.