Performance degradation on some accounts in US cluster
Incident Report for Targetprocess
Resolved
The incident has been resolved
Posted Dec 15, 2022 - 14:16 UTC
Identified
Users can experience slowness with some actions (effort/time calculation, requests creation from the Email plugin). We are working to mitigate the consequences of the issue and fixing the root cause
Posted Dec 15, 2022 - 10:27 UTC
This incident affected: Dallas data center.