Issues with accessing account in US datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 10:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 26, 2019 - 10:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2019 - 09:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 26, 2019 - 08:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2019 - 08:40 UTC
This incident affected: United States data center.