There is an issue with report service with a message "Vizydrop is temporarily in read only mode" for the account hosted in Europe AWS.
Incident Report for Targetprocess
Resolved
The issue with Vizydrop has been fixed.
Posted Nov 15, 2022 - 17:48 UTC
Update
We are continuing to investigate this issue.
Posted Nov 15, 2022 - 15:33 UTC
Update
The concern Team is working on the issue
Posted Nov 15, 2022 - 11:34 UTC
Investigating
The concern Team is working on the issue.
Posted Nov 15, 2022 - 08:23 UTC
This incident affected: Dublin data center (EU cluster).