There is a delay in the Automation rule for some accounts hosted in the EU cluster
Incident Report for Targetprocess
Resolved
The issue is resolved.
Posted Dec 19, 2022 - 11:11 UTC
Investigating
There is a delay in the Automation rule for some accounts hosted in the EU cluster; We are working on it.
Posted Dec 19, 2022 - 09:35 UTC
This incident affected: Amsterdam data center.