Service Disruption due to network issues on provider side
Incident Report for Targetprocess
Postmortem

Our hosting provider IBM has been experiencing severe network issues. As a result, Targetprocess application became unavailable.

IBM Network Specialists have made adjustments to route policies to restore network access, and alleviate the impacts. The overall incident lasted from 9:55pm - 1:30am UTC.

Posted Jun 10, 2020 - 07:05 UTC

Resolved
IBM provider has been experiencing severe network degradation and limited internet access.
IBM Network Specialists have made adjustments to route policies to restore network access, and alleviate the impacts. The overall incident lasted from 9:55pm - 1:30am UTC
Posted Jun 10, 2020 - 06:55 UTC
This incident affected: Sydney data center (APAC cluster).