Issue with Automation rules trigger in Dublin cluster

Incident Report for Targetprocess

Resolved

Issue has been resolved.
Posted Jun 20, 2023 - 21:23 UTC

Investigating

We are currently investigating the issue.
Posted Jun 20, 2023 - 14:22 UTC
This incident affected: Dublin data center (EU cluster).