Automation rule is not working for Portland data center (US cluster)

Incident Report for Targetprocess

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 08:35 UTC

Investigating

We are currently investigating this issue.
Posted Jan 29, 2025 - 06:54 UTC
This incident affected: Portland data center (US cluster).