We are continuing to monitor and investigate the cause.
Posted Sep 12, 2024 - 20:08 UTC
Monitoring
Service has been restored, but the cause is still being investigated.
Posted Sep 12, 2024 - 18:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 18:09 UTC
Investigating
We are currently investigating the issue causing the performance degradation on all data centers.
Posted Sep 12, 2024 - 18:07 UTC
This incident affected: Sydney data center (APAC cluster), Dublin data center (EU cluster, EU2 cluster, POVEU cluster), and Portland data center (US cluster, US2 cluster).