Connectivity issues in Australian datacenter
Incident Report for Targetprocess
Resolved
All the issues have been resolved.
Posted Oct 15, 2021 - 17:06 UTC
Investigating
There are connectivity issues in Australian datacenter. All the accounts of the corresponding datacenter are affected.
Our infrastructure team is urgently looking into the issue.
Posted Oct 15, 2021 - 15:52 UTC
This incident affected: Sydney data center (APAC cluster).