Potential Downtime affecting US accounts
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Dec 27, 2019 - 13:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 27, 2019 - 13:11 UTC
Monitoring
Automatic checks detected a problem accessing some of the accounts in this data center. Our infrastructure team is already looking into it.
Posted Dec 27, 2019 - 07:58 UTC
This incident affected: United States data center.