Service Disruption due to network issues on the provider side caused Issues with loading of some accounts on AMS server
Incident Report for Targetprocess
Resolved
The following information was received from our hosting provider:
On 25 January 2021 at 17:48 UTC Network Specialists working with the vendor determined a problem interface was causing the intermittent issues. Network Specialists shut the interface and the connectivity issues subsided. Network Specialists are continuing to work with the vendor. We are considering this issue resolved at this time
Posted Jan 25, 2021 - 19:12 UTC
Update
Network specialists are still working with the vendors to investigate the root cause. Thanks for your patience.
Posted Jan 25, 2021 - 11:04 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2021 - 07:01 UTC
Update
IBM Network specialists are working with the vendors to investigate the root cause.
Posted Jan 25, 2021 - 07:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2021 - 06:53 UTC
This incident affected: European data center.