We were experiencing an issue with the application which are hosted European cluster. Our Devops Team is working on the issue.
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted May 16, 2022 - 05:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 05:43 UTC
Investigating
We are currently Investigating the Issue.
Posted May 16, 2022 - 03:52 UTC
This incident affected: Amsterdam data center.