Slowness in Amsterdam datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 16:16 UTC
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Nov 29, 2022 - 14:55 UTC
Update
We are continuing to investigate this issue.
Posted Nov 29, 2022 - 14:29 UTC
Investigating
Our infrastructure team is investigating the issue.
Posted Nov 29, 2022 - 10:51 UTC
This incident affected: Amsterdam data center.