Application does not load on all the servers
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 14:24 UTC
Monitoring
All the accounts are up and running. Plugins including Search of some of the accounts hosted in Dallas may not work
Posted Jul 29, 2020 - 12:47 UTC
Update
Some of the accounts hosted in Dallas are still unavailable due to network issues
Posted Jul 29, 2020 - 11:26 UTC
Update
The issue is still observed for accounts hosted in Dallas. Network specialists of IBM provider have engaged the vendor and are working to restore service as soon as possible.
Posted Jul 29, 2020 - 11:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 09:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 09:20 UTC
Identified
Root cause of the issue is identified. Our team is working on fixing it
Posted Jul 29, 2020 - 08:52 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2020 - 08:32 UTC
This incident affected: United States data center, European data center, and Australian Data center.