Targetprocess Service Interruption
Incident Report for Targetprocess
Resolved
We have resolved the issue with the application stability, and all services have been restored.
Posted Apr 22, 2022 - 09:32 UTC
Update
We are still experiencing an issue with the application which may cause a degradation of service. We continue to work diligently to resolve this and will provide regular updates on our progress until we have done so.
Currently, you may experience slowness in the work of some application services.
Posted Apr 22, 2022 - 09:11 UTC
Investigating
We are currently experiencing an issue with the application which may cause a degradation of service for some european account. We are working diligently to resolve this and will provide regular updates on our progress.

Currently, you may experience instability in the work of Automation Rules, Notification Rules and other services. We apologize for any inconvenience this interruption may have caused you.
Posted Apr 22, 2022 - 08:00 UTC
This incident affected: Amsterdam data center.