Issues with login at DAL cluster
Incident Report for Targetprocess
Postmortem

Some accounts were partially unavailable. It was related to the new functionality that supports the Content Delivery Network. We have rolled back changes and disabled CDN so far. So everything working as in the past.

Our developers are fixing the root cause of the issue and when it is deployed we will enable this back.

Posted Feb 05, 2020 - 13:59 UTC

Resolved
The issue is solved by changing resources limits
Posted Feb 03, 2020 - 19:12 UTC
Update
We are continuing to investigate this issue.
Posted Feb 03, 2020 - 17:15 UTC
Investigating
We are currently working on solving this issue with the highest priority
Posted Feb 03, 2020 - 17:15 UTC
This incident affected: United States data center.