Partial outage in Dallas data center
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 10:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 10:03 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2022 - 09:28 UTC
This incident affected: Dallas data center.