Some services might not work/work with delay in the US datacenter
Incident Report for Targetprocess
Resolved
The issue has been fixed.
Posted Jul 08, 2021 - 14:47 UTC
Investigating
We are currently investigating this issue.
Posted Jul 08, 2021 - 13:32 UTC
This incident affected: United States data center.