Custom quick filters don't work in EU datacenter
Incident Report for Targetprocess
Resolved
This incident has been resolved
Posted Jun 15, 2022 - 15:26 UTC
Investigating
Custom quick filters functionality is not available in EU datacenter at the moment. Our infrastructure team is currently working on bringing it back.
Posted Jun 15, 2022 - 14:52 UTC
This incident affected: Amsterdam data center.