Users are unable to update the entity states and custom fields for certain entities within the account that are hosted in the Dublin data center.
Incident Report for Targetprocess
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 10:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2024 - 09:35 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2024 - 09:33 UTC
This incident affected: Dublin data center (EU cluster, EU2 cluster).