Targetprocess service interruption
Incident Report for Targetprocess
Resolved
We have resolved the issue with Plugins and your services have been restored.

If you are still experiencing issues, please create a request in the Support Portal https://servicedesk.targetprocess.com/
Posted Apr 01, 2022 - 16:42 UTC
Update
All accounts are now accessible. Some plugins still do not work (Search, Git, Email, etc.)
Posted Apr 01, 2022 - 14:59 UTC
Identified
We are currently experiencing an issue in EU data center which may cause a degradation of service for some users. We are working diligently to resolve this and will provide regular updates on our progress.
Posted Apr 01, 2022 - 14:16 UTC
This incident affected: Amsterdam data center.