Search does not work for some accounts in Dallas Datacenter
Incident Report for Targetprocess
Resolved
Indexing is completed
Posted Oct 17, 2022 - 03:10 UTC
Investigating
We've already fixed the initial issue with the Search engine on the cluster
However, in order for the fix to be applied, we've started a global rebuild indexes process.
Once it is completed, the search function should work normally for all the users.
Posted Oct 14, 2022 - 15:33 UTC
This incident affected: Dallas data center.